Join us on Discord at https://discord.gg/CeUpmbC :parrotsailor: All tutorials available at https://chamferzone.com/

Mech Tutorial Editable Spline doesn't appear

ChamferZone tutorials exclusive: In case your stuck, have questions or feedback.
Post Reply
Ramy
Posts: 7
Joined: Thu Jul 26, 2018 7:26 pm
Has thanked: 2 times
Been thanked: 2 times

Fri Aug 10, 2018 3:57 pm

I do not know why the cylinder doesn't appear as it should, I'm pretty sure it's because the enable in viewport box isn't checked in the rendering tab, but I do not know how to get there

https://gyazo.com/db1574e08e78210bdf552e5a9103de48
User avatar
Laggtastic
Site Admin
Posts: 882
Joined: Thu Mar 02, 2017 12:10 am
Has thanked: 1008 times
Been thanked: 709 times

Fri Aug 10, 2018 5:10 pm

Hey there :)

It seems in your gif image that after clicking the "create shape > shape linear" funtion, that it doesn't automatically switch to the actual shape object :thinking:
In the gif I only see the Editable Polygon object, which does not have that function to turn it on in the viewport.

Something I noticed, and correct me if I'm wrong: The Editable Polygon object has a black color assigned (black wireframe), and directly after you clicked "OK" to create a shape of the selected edge;
I noticed that a light yellow line appeared there where the selected edges are. By default, these splines are not shown in viewport with thickness, so I guess that the thin yellow line is your shape-object. Try clicking it and check the menu on the right to enable it in viewport :)
Ramy
Posts: 7
Joined: Thu Jul 26, 2018 7:26 pm
Has thanked: 2 times
Been thanked: 2 times

Sat Aug 11, 2018 11:51 am

I looked at some forums and found my answer after a while :) I knew it had something with the Enable in viewport box so I just had to hide the first object so I could select the green line that was created which was the actual editable spline, and then fix its settings, thank you for taking your time and replying though, really appreciate it!
Post Reply